Extrusion irrégulière et J-Head bouchée

Non mais j’te jure…

J’ai dernièrement été confronté à des grosses irrégularités d’extrusion lorsque j’imprimais des pièces. Genre ceci :

Source : http://forums.reprap.org/read.php?4,237727
Source : http://forums.reprap.org/read.php?4,237727

Le truc terrible, c’est que parfois les pièces sortaient impeccablement, et parfois c’était bien pire que cette photo, c’est à dire complètement pourri.

J’ai changé la buse, j’ai remplacé la vis d’entraînement par une version « industrielle » taraudée. Que dalle. Walou.

J’ai alors pensé à un problème de température de la buse, peut être que la thermistance change un peu de caractéristique avec le temps. Penses-tu!

Et enfin je me suis souvenu que dans le passé j’avais rencontré un problème similaire, la cause étant un mauvais refroidissement du cold-end de ma j-head.

La méga loose… Ça m’a d’autant plus pris la tête que je connaissais ce problème…

En fait à cause de la chaleur qui remontait, le filament se ramollissait trop haut dans la J-Head et finissait par bloquer l’extrusion.

Dans ma configuration de Slic3r, dans Filament settings, j’étais en mode Auto cooling.

J’ai décoché le tout et :

  • Dans Printer settings > Custom G-Code > Start G-Code, j’ai ajouté la commande de démarrage du ventilo à pleine puissance : M106 S255
  • Dans End G-Code, j’arrête le ventilo : M107

Mon ventilateur est branché sur les bornes D9 du RAMPS.

Et là, tu le sens, le courant d'air dans tes ailettes??
Et là, tu le sens, le courant d’air dans tes ailettes??

Alors ce week-end j’ai pu imprimer une bonne partie d’un kit i3 qu’on m’a commandé tout récemment, et que j’avais peur de ne pas pouvoir honorer… J’ai sauvé ton kit, Xavier 😉